beta
Precisely APIs - Outage
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 15:15 EST
Monitoring
Dear Precisely APIs customer,

The underlying systems that were impacting US Address Verification, E-mail Verification and Phone Verification are being repaired In the meantime traffic has been redirected to other high availability zones. At this time the services are operational again. We will continue to monitor as the impacted US servers are restored to service.

Thank you for your patience as we continue to work to assure the highest possible level of service.

Thank you!
The Precisely APIs Team
Posted Nov 19, 2023 - 14:52 EST
Investigating
Dear Precisely APIs customer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the Precisely APIs system.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you!
The Precisely APIs Team
Posted Nov 19, 2023 - 13:20 EST
This incident affected: Precisely APIs (Address Verification, Email Verification, Phone Verification).