beta
Data360 DQ+ US PROD
Incident Report for Precisely
Resolved
Dear Data360 DQ+ customer,

We experienced technical issues starting at 07:00 AM ET on 12/23/2024. We began seeing recovery at 14:25 PM ET on 12/23/2024 and will continue to closely monitor our systems. This impacted our PROD environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Data360 DQ+ Team
Posted Dec 26, 2024 - 16:28 EST
Investigating
We are investigating the Data360 DQ+ issue with processes failing.
Posted Dec 23, 2024 - 13:14 EST
This incident affected: Data360 DQ+ (US - PROD (https://sagacity.infogix.com)).