The technical issue has been resolved. At this time full functionality has been restored. We will continue to monitor our systems.
Thank you for your patience,
Precisely Emergency Response Team
Posted Oct 03, 2024 - 14:19 EDT
Update
We are implementing a fix to address a technical issue with the Data Observability capabilities on DI Suite which may prevent users from not being able to Create/View/Edit/Run Observers
These modules and features are known to be impacted at this time:
Data Observability - UK, AUS
You will receive an update every 60 minutes until the issue is resolved.
Thank you for your patience,
Precisely Emergency Response Team
Posted Oct 03, 2024 - 13:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2024 - 13:14 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2024 - 12:19 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2024 - 12:19 EDT
Investigating
We are working to address a technical issue with the Data Observability capabilities on DI Suite which may prevent users from not being able to Create/View/Edit/Run Observers
These modules and features are known to be impacted at this time:
Data Observability You will receive an update every 60 minutes until the issue is resolved.
Thank you for your patience,
Precisely Emergency Response Team
Posted Oct 03, 2024 - 11:16 EDT
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).