beta
Data Integrity Suite - connectors and cataloging issues
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 04:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 04:23 EST
Investigating
We've encountered some issues with our data integrity suite connectors, and users may experience difficulties with both connectors and cataloging.
Posted Nov 06, 2023 - 02:55 EST
This incident affected: Data Integrity Suite.