beta

Asset Loss Risk During Datasource Discovery

Incident Report for Precisely

Resolved

The technical issue affecting datasource discovery (cataloging) has been resolved. New cataloging operations are safe to proceed.

Impact: This issue only affected a small number of workspaces with the Advanced Connectivity Bundle (ACB) subscription that performed discovery between 2:30 AM EST - 9:30 AM EST and which show "Data Integrity Suite Advanced Connectivity-SaaS" on the Account → Subscription page.
Posted Feb 04, 2026 - 11:06 EST

Investigating

We are currently investigating a technical issue that may result in assets being lost when starting datasource discovery (cataloging).

As a precaution, please avoid initiating any new discovery (cataloging) operations until a fix has been deployed.


Thank you for your patience,
Precisely Emergency Response Team
Posted Feb 04, 2026 - 10:28 EST
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).