beta
Data Observability: Degraded Functionality - Initial Notification
Incident Report for Precisely
Resolved
The technical issue was resolved. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 20, 2023 - 11:07 EDT
Investigating
We are working to address an intermittent technical issue seen with the performance of the Data Observability module.

These modules and features are known to be impacted at this time:
Data Observability Module - configuration API feature

You will receive an update every 30 minutes until the issue is resolved.

Thank you for being so patient,

Precisely Emergency Response Team
Posted Oct 20, 2023 - 08:48 EDT
This incident affected: DI Suite (Data Integrity Suite US).