beta
Precisely APIs - Outage
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 16:11 EDT
Monitoring
Dear Precisely APIs customer,

The Emergency Response Team has restored services and we continue to monitor for further issues.

We will send another update soon.

Thank you for your patience as we continue to work to assure the highest possible level of service.

Thank you!
The Precisely APIs Team
Posted Jul 19, 2024 - 15:20 EDT
Identified
Dear Precisely APIs customer,

The Emergency Response Team continues to investigate.

Thank you!
The Precisely APIs Team
Posted Jul 19, 2024 - 13:10 EDT
Investigating
Dear Precisely APIs customer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the Precisely APIs system.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you!
The Precisely APIs Team
Posted Jul 19, 2024 - 02:09 EDT
This incident affected: Precisely APIs (Address Verification, Email Verification, Phone Verification, Address Verification - EMEA).