beta
SPOD Portal outage - Initial Notification
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 21:29 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 21:26 UTC
Update
Dear Spectrum OnDemand APIs customer,

We experienced technical issues starting at 3:03 PM ET. We began seeing recovery at 5:18 M ET and will continue to closely monitor our systems. This impacted our APIs production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted Jun 15, 2021 - 21:25 UTC
Investigating
Dear Spectrum OnDemand APIs customer,

We are experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand APIs.

Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Spectrum OnDemand Team
Posted Jun 15, 2021 - 20:53 UTC
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API, Self Care Portal) and GeoTAX.