beta
Outage - Initial Notification
Incident Report for Precisely
Resolved
The technical issue was resolved at 4:55 EST. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 24, 2023 - 16:56 EDT
Identified
We have identified the issue and are implementing a fix.
Posted Oct 24, 2023 - 16:42 EDT
Investigating
We are working to address a technical issue with the Precisely Data Integrity Suite.
Posted Oct 24, 2023 - 16:27 EDT
Identified
We are working to address a technical issue with the Precisely Data Integrity Suite.

These modules and features are known to be impacted at this time:

- Data Catalog
- Data Quality

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 24, 2023 - 16:27 EDT
This incident affected: DI Suite (Data Integrity Suite US).