beta
Outage - Initial Notification
Incident Report for Precisely
Resolved
We experienced a technical issue starting at 11:10 AM ET. We began seeing recovery at 11:40 AM ET and we are closely monitoring. This may have impacted your access to MapMarker however at this time we are seeing full functionality in the system.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued business with Precisely.

This is the final notification regarding this unplanned outage.

Thank you!

The Precisely MapMarker Team
Posted Aug 24, 2022 - 11:39 EDT
Investigating
Dear MapMarker customer,

We are currently experiencing technical issues which may prevent you from accessing MapMarker.

Our Emergency Response Team is investigating to determine the full scope of the outage and are working to restore the operation of MapMarker. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you!

The Precisely MapMarker Team
Posted Aug 24, 2022 - 11:08 EDT
This incident affected: MapMarker.