beta
Automate Services - Outage
Incident Report for Precisely
Resolved
The technical issue was resolved at 16:30 EDT. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted May 27, 2024 - 16:34 EDT
Investigating
We are working to address a technical issue with the Precisely Automate Suite.

These modules and features are known to be impacted at this time:

- Studio
- Evolve
- Studio Manager

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted May 27, 2024 - 14:33 EDT
This incident affected: Automate Studio Administrator.