Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 18, 2024 - 04:21 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2024 - 02:00 EST
Scheduled
Dear Customer,
We want to inform you about upcoming scheduled maintenance for our PROD environment, which will partially affect the following services:
MapMarker Online GeoTax Engageone Spectrum On Demand MapInfo Precisely Data Experience (PDX) Precisely API Developer Hub
Throughout this maintenance window, the following functionalities will be affected
New signups Plan changes User email changes Subscription creation/update
The maintenance activity will be started at 2:00 AM ET on 18-01-2024, and we anticipate it will be completed within 01:00 hour. We will provide you with further updates as soon as the activity is successfully concluded.
We appreciate your patience and cooperation during this process.
Thank you.
Posted Jan 18, 2024 - 01:52 EST
This scheduled maintenance affected: GeoTAX, MapMarker and Spectrum OnDemand (Self Care Portal).