We experienced intermittent errors for address validation in the EMEA region starting at 07:00 AM UTC. We began seeing recovery at 11:00 AM UTC and will continue to closely monitor our systems. This impacted our production environment. At this time, we see full functionality restored.
We apologize for any inconvenience you may have experience during these issues.
This is the final update.
Thank you,
The Spectrum OnDemand Team
Posted Sep 05, 2024 - 07:16 EDT
Investigating
Dear Spectrum OnDemand APIs customer,
We experienced intermittent errors for address validation in the EMEA region starting at 07:00 AM UTC. We began seeing recovery at 11:00 AM UTC and will continue to closely monitor our systems. This impacted our production environment. At this time, we see full functionality restored.
We apologize for any inconvenience you may have experience during these issues.
This is the final update.
Thank you,
The Spectrum OnDemand Team
Posted Sep 05, 2024 - 07:14 EDT
Monitoring
Dear Spectrum OnDemand APIs customer,
At 7:00 AM UTC address validation services in the EMEA region began returning intermittent errors. - the Emergency Response Team has restored services and we continue to monitor for further issues.
Thank you for your patience as we continue to work to assure the highest possible level of service.
The Spectrum OnDemand Team
Posted Sep 05, 2024 - 07:08 EDT
Investigating
Dear Spectrum OnDemand APIs customer,
We are experiencing technical issues with our EMEA production environment which may prevent you from using all features of the Spectrum OnDemand APIs.
Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible. We apologize for any inconvenience and thank you for your continued business with Precisely.