beta

Users Unable to run Discovery/Cataloging for Replication Connectors

Incident Report for Precisely

Resolved

The technical issue has now been resolved at 15:29 30/04/2025. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 30, 2025 - 11:30 EDT

Update

Our team is continuing to investigate the issue with highest priority.
We appreciate your patience as we work to resolve it as quickly as possible

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 30, 2025 - 04:17 EDT

Investigating

We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:
- Data Integration

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 29, 2025 - 16:28 EDT
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).